Novo patch para correção de vulnerabilidade do LibreOffice disponível


 Beleza cambada? Essa notícia foi me passada por um inscrito que preferiu não identificar. Ele me enviou ontem a noite pelo Facebook e resolvi compartilhar com vocês.

 Foi descoberta uma vulnerabilidade no LibreOffice 5.1.4 que, de acordo com a Canonical, permite ataque que quebra toda a suite office ou até mesmo a probabilidade da execução de código arbitrário. A falha descoberta ao perceberem que a suite office não trata corretamente os arquivos RTF.

 O patch para a correção está disponível para o Ubuntu nas suas versões 16.04, 15.10, 12.04, para o Debian e para o Arch. Ontem a noite mesmo eu atualizei a minha versão. Outra observação é que ontem a noite mesmo percebi que há uma atualização para o LibreOffice para Windows também. Então, bora atualizar a bagaça.

Compartilhe isso

Leia outros posts

Próximo post
« Próximo post
Post Anterior
Próximo Post »